Viewed   66 times

I have changed all the php.ini parameters I know: upload_max_filesize, post_max_size.

Why am I still seeing 2MB?

Im using Zend Server CE, on a Ubuntu VirtualBox over a Windows 7 host.

 Answers

4

You probably didn't restart your server ;)

Or you modified the wrong php.ini.

Or you actually managed to do both ^^

Monday, September 12, 2022
2

Your php-mysql package has been linked against an older MySQL client library. It's strongly suggested to install php-mysqlnd, see http://www.webtatic.com/packages/php54/. Then restart your web server.

Sunday, September 25, 2022
 
kelsey
 
4

In MySQL creating a database doesn't automatically create a user to go with it. You must explicitly create the user and grant acess.

http://dev.mysql.com/doc/refman/5.1/en/adding-users.html

Thursday, December 15, 2022
1

With Spring earlier than 4.0 the right properties are

multipart.maxFileSize

multipart.maxRequestSize

From Spring 4 these were changed to

spring.http.multipart.max-file-size

spring.http.multipart.max-request-size

Thursday, October 20, 2022
 
2

Looking for this:

ini_set('session.gc_maxlifetime', '3600');

As per the comments - You can find it in php.ini file or run the above statement in your script where you are setting session

Monday, November 14, 2022
 
Only authorized users can answer the search term. Please sign in first, or register a free account.
Not the answer you're looking for? Browse other questions tagged :